Jump to content
Sign in to follow this  
Tyraels1

Bug au lancement du launcher.

Recommended Posts

Bonjour,

 

J'ai un problème lors du lancement du launcher, rien ne se lance justement.

 

Système d'exploitation: Windows 7

 

Description du problème: Lorsque je veux lancer le launcher (en double cliquant sur l'icone par exemple), rien de se lance, rien ne s'affiche.

 

Description des étapes a suivre pour reproduire le problème: Lancer Minefield

 

Capture d'écran du problème: Inutile

 

Numéro de l'erreur: (n'existe pas)

 

Ce problème a déjà été reporté plus tôt dans cette section mais utilisant un autre système d'exploitation. De plus le problème n'as pas été résolu.  

 

Dans l'espoir d'une réponse rapide,

 

Tyraels1

 

Share this post


Link to post
Share on other sites

Je suis nouveau sur le serveur et je voudrais savoir pourquoi quand je lance le serveur ça me marque ce message d'erreur Internal Exception: io.netty.hendler.codec.DecoderException: java.io.IOException:Bad packet id 74

Share this post


Link to post
Share on other sites

Bon j'avais un peu zappé ce problème. Comme il date un peu je vais l'archiver. Cependant si tu repasse par là recrée un topic.

 

La procédure de Socolin a été un peu corrigée pour palier à ce genre de problème. Va dans le dossier où se trouve le launcher Minefield, puis tout en appuyant sur ta touche "shift" fais un clique droit sur le dossier et sélection "ouvrir une fenêtre de commande ici". Dans cette fenêtre tape "java -jar Minefield.exe" et post l'image de ce qui s'affiche dans ton nouveau topic :).

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...