Jump to content
Sign in to follow this  
glandudu68

[Bug Forum] Connexion

Recommended Posts

Bonjour,

 

Système d'exploitation: Windows10

Navigateur internet:  Firefox et Safari

Description du problème: Connexion impossible depuis Safari(mobile) avec mon compte Forum. J'ai beau mettre exactement les mêmes identifiants sur Safari, il me dit qu'ils sont incorrect. J'arrive seulement à me connecter si je change mon mot de passe forum sur Safari(mobile) mais si je me connecte à partir du PC la connexion sur mobile redevient impossible.

Description des étapes à suivre pour reproduire le problème:

  1. Avoir un compte forum
  2. Se connecter sous firefox au forum
  3. Se connecter sous safari avec le même compte
  4. Erreur apparait, impossible de se connecter

Capture d'écran du problème:

vmFhZ7V.jpg

Numéro de l'erreur: (voir ici pour le numero de l'erreur)

 

Merci d'avance, je suis présent pour plus d'infos si besoin

Bonne journée

Share this post


Link to post
Share on other sites

Bonsoir,

 

Bien vu.

Peux-tu vérifier que chaque tentative de connexion ne t'a pas envoyé un mail sur l'adresse que tu utilises pour le forum ?

Quelque chose comme "un nouveau device a été détecté blah blah". Le mail ne devrait pas partir en spam mais certains filtres mails sont parfois capricieux sur des mot-clefs.

 

D'autres personnes ont rencontré ce souci ou un souci similaire ?

Share this post


Link to post
Share on other sites

L'email n'est pas envoyé à chaque tentative de connexion, mais à chaque fois que je réinitialise mon mot de passe, ça donne ça :

dxwSNnx.png

 

Mais il ne devrait pas y avoir lien pour "activer" l'appareil et dire que l'ont peut l'autoriser à se connecter à mon compte ?

Share this post


Link to post
Share on other sites

Bonsoir,

 

Pas nécessairement, on a opté pour un compromis plus soft.

 

Pour ton souci, Thorgrin a forcé la déconnexion de ton compte, tu devras à nouveau changer de mot de passe, mais ça devrait résoudre le souci.

 

On a récemment modifié plusieurs paramètres pour renforcer la sécurité de la connexion, et ton problème venait probablement d'un cookie ou d'un paramètre offline resté sur tes navigateurs, provoquant ainsi un "conflit" avec nos changements.

Share this post


Link to post
Share on other sites

Bonsoir,

 

Pas de news depuis plus d'un mois, je clôture. Si un problème similaire survient, merci de créer un nouveau sujet dans cette même section.

 

Merci pour le rapport !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...