Jump to content
Lpu8er

Centralisation des problèmes liés à la dernière màj forum/site

Recommended Posts

Bonsoir,

 

Nous avons récemment effectué d'importantes opérations de maintenance sur tout l'aspect "web" de Minefield (forum, site...).

Le travail n'est PAS terminé, nous sommes en train de peaufiner et rectifier certains éléments, mais nous avons fait au mieux pour rétablir l'accès à minima au forum (le jeu n'a pas de souci).

 

Dans cette maintenance s'est également déroulé une bonne mise à jour du forum.

 

Il est possible que certains bugs apparaissent, d'où la création de ce post-it.

Si vous constatez un bug (qui relève du forum ou du site) qui ne vous semblait pas présent avant, n'hésitez pas à poster ici.

 

Problèmes connus:

* website actuellement déconnecté du forum (bien évidemment, on mettra à jour une fois réup) => corrigé !

* pas d'emails de notification de MPs / contenus => normalement corrigé !

* sur le launcher, la dernière news ne s'affiche pas => corrigé !

* bug sur l'affichage de la page activité : inversion auteur et personne => corrigé !

* bug d'affichage sur les champs de profil sur le forum => corrigé !

 

 

Si vous avez des suggestions, pensez à bien passer par la section adéquate; seuls les bugs devraient apparaître ici.

 

Merci d'avance pour vos retours !

Share this post


Link to post
Share on other sites

Yop, petit bug (ou non) remarqué sur le forum dans la page Activité : il semblerait que les différents sujets et auteurs/personne qui répondent soit inversés. Je ne crois pas que c’était présent avant, mais dans le doute je poste ici ^^

oHcleZ6.png

 

Edited by Jihair

Share this post


Link to post
Share on other sites

Pwet, 

 

Je crois bien que on à pus les avantages IG en ce connectant (Genre les 10 pa's journaliers et le spawn divisé par 2)

par contre les splash sont bien gratuit, je ne sais pas si ça viens du problème avec le site sinon je fais un topic à part ? ^^  

 

EDIT : on vient de me dire que les paliers étaient peut être pas débloqués du coup c'est peut être une fausse alerte de ma part 

Share this post


Link to post
Share on other sites
il y a 6 minutes, Saboteur_Dragnir a dit :

Pwet, 

 

Je crois bien que on à pus les avantages IG en ce connectant (Genre les 10 pa's journaliers et le spawn divisé par 2)

par contre les splash sont bien gratuit, je ne sais pas si ça viens du problème avec le site sinon je fais un topic à part ? ^^  

Je sais pas si on avait débloqué tout les paliers parcontre, tout le web minefield (hors forum) semble totalement mort.

Lorsqu'on va dessus il n'y a rien d'afficher à part le fond et si on va sur le menu minefield on peut voir "Error 500" du coup est-ce que les avantages auraient pas bugués car la partie web ne fonctionne pas ?

 

:edit:

Ahh bah du coup le bug est connu au temps pour moi :D

Edited by SaguyaOotsuki

Share this post


Link to post
Share on other sites

Bonsoir,

 

Retour du site en mode "dégradé" (sans liaison de connexion avec le forum pour le moment).

Share this post


Link to post
Share on other sites

Sur certaines catégories forum, la date du dernier message posté n'apparait pas (ce qui permettait d'aller directement au dernier commentaire posté)

unknown.png

 

Share this post


Link to post
Share on other sites

bonsoir, je ne sais pas si sa va la mais quand j'essai d'acceder au formulaire pour devenir paysans sa me dit que je doit me connecter et quand je click pour me connecter sa m' envoie sur une page ou on me dit que la page n'existe pas .

pouvez-vous m'aider ?

Share this post


Link to post
Share on other sites

Sur le profil forum, il y a affiché "Array" aux endroits où il devrait y avoir normalement la localisation et le pseudo MC.

 

1551468281-capture.png

 

edit : et aussi au niveau du site web paraît-il

Edited by The-Darkalne

Share this post


Link to post
Share on other sites
à l’instant, theyuri64 a dit :

bonsoir, je ne sais pas si sa va la mais quand j'essai d'acceder au formulaire pour devenir paysans sa me dit que je doit me connecter et quand je click pour me connecter sa m' envoie sur une page ou on me dit que la page n'existe pas .

pouvez-vous m'aider ?

 

Tu es mal tombé... nous sommes actuellement en maintenance sur le site web, d'où ces soucis. Dès que nous aurons rétabli l'accès, on communiquera dessus :D

 

à l’instant, The-Darkalne a dit :

Sur le profil forum, il y a affiché "Array" aux endroits où il devrait y avoir normalement la localisation et le pseudo MC.

 

1551468281-capture.png

 

 

C'est noté, on regarde ça.

 

à l’instant, The-Darkalne a dit :

edit : et aussi au niveau du site web paraît-il

 

What. Comment ça, où, quoi, quand ?

Share this post


Link to post
Share on other sites

Le site est désormais à nouveau connecté avec le forum.

 

@theyuri64 tu peux désormais t'essayer au quizz si tu le souhaites !

 

Encore merci quant à votre patience !

Share this post


Link to post
Share on other sites
il y a 59 minutes, Lpu8er a dit :

Le site est désormais à nouveau connecté avec le forum.

 

@theyuri64 tu peux désormais t'essayer au quizz si tu le souhaites !

 

Encore merci quant à votre patience !

désoler de te re-déranger, je n'arrive pas a lier mon compte au forum sa me met sa 1551557173-capture-field.png

Share this post


Link to post
Share on other sites
à l’instant, theyuri64 a dit :

désoler de te re-déranger, je n'arrive pas a lier mon compte au forum sa me met sa

 

Aucun souci, ce topic est précisément présent pour ce genre de cas.

 

Est-ce que je peux te laisser tester à nouveau ? Nous avons normalement rectifié le souci.Merci d'avance !

Share this post


Link to post
Share on other sites
il y a 36 minutes, Lpu8er a dit :

 

Aucun souci, ce topic est précisément présent pour ce genre de cas.

 

Est-ce que je peux te laisser tester à nouveau ? Nous avons normalement rectifié le souci.Merci d'avance !

c'est bon j'ai accès au quizz mais sa me fait pareille a la question 10 du questionnaire

 

Edited by theyuri64

Share this post


Link to post
Share on other sites
Il y a 16 heures, theyuri64 a dit :

mais sa me fait pareille a la question 10 du questionnaire

 

Est-ce que tu peux nous donner un screen de l'erreur s'il te plaît ?

Nous n'arrivons pas à reproduire le souci. Merci d'avance !

Share this post


Link to post
Share on other sites

Bonjour,

 

- Les "vignettes" de rang relatives au grade IG ne sont pas visibles.

- Le bug signalé par Mopi par rapport aux dates non visibles sur certaines catégories va encore plus loin, la date n'est visible nulle part pour certains topics (celui-ci par exemple).

 

Bon courage ! ;)

Share this post


Link to post
Share on other sites

Hello, 

Dans le fil d'actualité des messages forum,les intitulés joueur/sujet sont inversés

1551721023-screenshot-2019-03-05-01-32-3

"Sujet a répondu à ..."

 

Testé sur mobile, chrome + Android, uniquement

Share this post


Link to post
Share on other sites
il y a une heure, the_dionysos a dit :

Tagazok !

 

Je ne peux plus éditer les topic dans les forum ou je suis administrateur (kil'nura ou Galianor)

J’ai le même souci dans la partie forum Harmonia 

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je viens de constater un problème pour lier mon compte IG avec le forum.

Le formulaire ne renvoie vers rien (pas d'actualisation de la page et non-génération du code à rentrer en jeu) sur le navigateur Google Chrome. J'ai ré-essayé à plusieurs reprises en supprimant mes caches, etc; c'est resté sans succès :(.

 

J'ai néanmoins pu lier mon compte en utilisant le navigateur Microsoft Edge, où le problème ne s'est pas reproduit.

 

Le 02/03/2019 à 21:07, theyuri64 a dit :

désoler de te re-déranger, je n'arrive pas a lier mon compte au forum sa me met sa 1551557173-capture-field.png

 

J'ai également eu le même problème sur le navigateur Microsoft Edge,

 

Bien à vous,

 

Edited by Narayden
Update des bugs

Share this post


Link to post
Share on other sites

Bonsoir,

 

Je viens de remarquer qu'il n'était plus possible d'éditer les messages d'autres personnes dans les sections forums où l'on est modérateur. Dans mon cas, c'est la section Garde Voolontaire qui est concernée (et ses sous-sections).

Je ne sais pas si d'autres personnes ont rencontré le même soucis. 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...