Jump to content
Sign in to follow this  
glandudu68

[Bug] Communautés

Recommended Posts

Yoho !

 

Système d'exploitation: Windows10

Navigateur internet: Firefox

Description du problème: Impossible de créer une communauté (même en vidant le cache)

Description des étapes à suivre pour reproduire le problème: Créer une communauté

Capture d'écran du problème:

bDGiigX.png

Numéro de l'erreur: (voir ici pour le numero de l'erreur)

 

Merci d'avance !

Share this post


Link to post
Share on other sites

(je kiffe le "test public test public" sur Arcande que j'avais mis et qui a pas encore été changé :') )

 

Merci du report, on regarde ça dès que possible !

Share this post


Link to post
Share on other sites

Bonsoir,

 

Nous ne parvenons pas à reproduire le problème.

 

Peux-tu:

* vider ton cache local (ctrl+maj+suppr puis choisir la plus grande durée, ne laisser coché que "images et fichiers en cache" )

* refaire un test en notant l'horodatage de l'arrivée sur la page à valider ainsi que celui de l'obtention de l'erreur

* noter les URI utilisées : pour accéder à la page notemment

 

Merci d'avance !

 

Share this post


Link to post
Share on other sites

Yoho,

Cache vidé comme tu as dis, puis :

18h24 - https://www.minefield.fr/

18h25 - https://www.minefield.fr/communities.php

18h25 - 18h30 (remplissage des infos pour Ny'Heter)

18h30 - Validation et erreur (Erreur : Erreur XSRF. Vous ne devez pas rafraichir après avoir envoyé le formulaire. Si vous avez suivi un lien et avez obtenu cette erreur, merci de contacter l'administration. )

 

Merci, si besoin plus d'infos je suis sur mumble !

Share this post


Link to post
Share on other sites

Mh, c'est étrange, car je ne vois même pas ton passage dans les logs.

 

Peux-tu essayer à nouveau en désactivant tous les éventuels add-ons / extensions de navigateurs ?

 

Passes-tu par un proxy ou un programme tiers ?

Share this post


Link to post
Share on other sites

Désactivation des add-ons et des plugins :

Je ne passe pas par un proxy et j'utilise directement Mozilla pour accéder au site

 

Horodatage :

12h49 : accès à la page https://www.minefield.fr/communities.php

12h49 - 12h51 : remplissage des infos

12h51 : Validation et erreur (Erreur : Erreur XSRF. Vous ne devez pas rafraichir après avoir envoyé le formulaire. Si vous avez suivi un lien et avez obtenu cette erreur, merci de contacter l'administration. )

 

Merci d'avance, comme toujours si besoin j'suis sur mumble

Share this post


Link to post
Share on other sites

Je te confirme que je te "vois" envoyer les données de création, mais jamais "accéder" à la page, ce qui correspond généralement à l'utilisation d'un proxy cachant les requêtes (ou à un cache trop fort, à la chrome).

 

Peux-tu essayer à nouveau en navigation privée s'il te plaît ?

 

 

NB : concernant un éventuel "support par mumble", ce sera négatif pour de multiples raisons.

Share this post


Link to post
Share on other sites

C'est un succès en navigation privé, la demande à été envoyé !

Désolé de pas avoir essayé plus tôt...

 

Du coup je met quand même l'horodatage :

14h32 : accès à https://www.minefield.fr/communities.php

14h35 : validation des données sans erreur

 

Merci beaucoup !

 

Share this post


Link to post
Share on other sites

Okay, merci.

 

Je t'encourage vivement à faire le tour de ce qui est installé de ton coté, car ce genre de problèmes, hors cache, s'avère généralement lié à des prog tiers : auto-complete mal réalisés, proxys, et certains éléments malveillants pour en citer en vrac.

 

Je clôture ce topic. Si vous rencontrez un problème similaire, merci d'ouvrir un nouveau sujet !


Merci encore pour le report !

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...