Jump to content

[Bug] Impossible de traverser un portail qui devrait être fonctionnel


Recommended Posts

Système d'exploitation: Windows10

Description du problème: Un portail qui devrait être fonctionnel ne l'est pas

Description des étapes à suivre pour reproduire le problème: Pour arriver au dit portail il faut d'abord en emprunter un qui se trouve au Nouveau Château des Empereurs à Stendel (Screen 1). On se retrouve alors dans une espèce de petite grotte ressemblant au Nether mais qui est en fait à Novum (on peut aller au spawn via le menu) (screen 2) avec un second portail (screen 3) lequel est accompagné d'une interface de dialogue grâce à laquelle on comprend que le portail est supposé fonctionner (screen 4) d'autant plus que c'est la seule issue de la grotte. Cependant ce second portail est inutilisable: il ne téléporte nulle part (screen 5).

Capture d'écran du problème:

Screen 1:
0yo9.png

 

Screen 2:
z57n.png

 

Screen 3:

fb0z.png

 

Screen 4:

lwqf.png

 

Screen 5:

s2js.png

Link to comment
Share on other sites

Salut !

 

Le problème venait du fait du portail sur le toit du château qui aurait du être enlevé depuis longtemps. C'était lié à la quête des 10 ans de Minefield. Merci du signalement !

(il est normal que ce portail ne soit pas utilisable, il n'est plus accessible désormais).

 

Bonne soirée et bon jeu !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...